Sicherheit

Das Bundesamt für Sicherheit in der Informationstechnik warnt aktuell vor einer Sicherheitslücke auf Servern, die die Javascript-Bibliothek Log4J verwenden (weitere Informationen auf der Seite des BSI). Die gute Nachricht für Sie: VIA-S ist davon nicht betroffen!
 
Die Sicherheit unserer Software liegt uns sehr am Herzen, deshalb haben wir umgehend unsere Produkte auf den Einsatz der betroffenen Softwarekomponente geprüft. Durch eine Schwachstelle in der in Apps und Webanwendungen genutzten Komponente "Log4J" können Angreifer unter Umständen den Server vollständig übernehmen. Wir konnten jedoch keine Verwendung unsererseits feststellen. Dennoch empfehlen wir Ihnen, die Liste der betroffenen Firmen zu prüfen. Viele Hersteller bieten bereits erste Sicherheitsupdates an.
 
Hinweis: Unser Partner windream ist von dieser Sicherheitslücke ebenfalls nicht betroffen. Die offizielle Stellungnahme lesen Sie direkt auf der Seite von windream